[2026-05-06 16:14:55] - Incident status was updated.
Summary: The incident has been resolved.
Posted May 06, 2026 - 16:41 UTC
Monitoring
[2026-05-06 14:16:04] - Incident status was updated.
Summary: A fix has been implemented and is currently being monitored for effectiveness.
Posted May 06, 2026 - 14:41 UTC
Update
[2026-05-06 11:30:13] - Incident status was updated.
Summary: Elevated system load has triggered automatic rate limiting at provisioning job start time. No jobs are stuck or failed. An unresolved underlying factor contributing to the slowdown is currently under investigation.
Posted May 06, 2026 - 11:41 UTC
Investigating
Supplier experiencing elevated system load causing rate limiting in provisioning operations. No failed jobs reported.