[External] - Network Access Change for Yellow SIM Profile

Scheduled for Dec 23, 09:00 - 10:00 UTC

Update

[2025-12-23 09:00:00] - Incident status was updated to "scheduled".

Summary: A provider has announced the termination of a discount agreement with a network in Vietnam, effective December 31, 2025. Access to this network will be blocked on December 23, 2025. Customers are advised to move traffic away from the affected network to minimize service disruption.
Posted Dec 10, 2025 - 17:20 UTC

Scheduled

A network provider in Vietnam will no longer be accessible for the Yellow SIM profile starting December 23, 2025. This change may affect roaming services in the region.

Affected countries: VN
Posted Dec 10, 2025 - 17:00 UTC