[External] - 3G Network Signaling Issue

Incident Report for Simbase

Resolved

We concluded that this issue does not affect any of our SIM profiles.
Posted Dec 11, 2025 - 14:11 UTC

Update

[2025-12-11 13:46:03] - Incident status was updated to "investigating".

Summary: An investigation is currently underway regarding a reported issue affecting mobile network services.
Posted Dec 11, 2025 - 14:00 UTC

Investigating

A 3G signaling outage is currently under investigation, potentially affecting mobile connectivity services.

Affected countries: XX
Posted Dec 11, 2025 - 14:00 UTC