[External] - Core infrastructure upgrades

Scheduled for Sep 17, 13:00 - 14:00 UTC

Update

[2025-09-17 13:00:00] - Incident status was updated to "scheduled".

Summary: A provider is performing infrastructure maintenance and product updates. While no service disruption is expected, there is an increased risk during the work period. This may potentially impact IoT SIM connectivity services.
Posted Sep 12, 2025 - 11:20 UTC

Scheduled

Core infrastructure upgrades are being performed, with a potential risk of service disruption.

Affected countries: XX
Posted Sep 12, 2025 - 11:20 UTC