[External] - Potential VFNL profile disruption

Incident Report for Simbase

Resolved

[2025-08-19 14:53:10] - Incident status was updated to "resolved".

Summary: The previously reported network issue has been resolved. No further service disruptions are being observed.
Posted Aug 19, 2025 - 15:00 UTC

Monitoring

[2025-08-19 13:48:07] - Incident status was updated to "monitoring".

Summary: A network node failover and reboot has been performed, switching the primary location. Alarms have cleared, and the root cause is being investigated.
Posted Aug 19, 2025 - 14:00 UTC

Investigating

[2025-08-19 13:45:09] - Incident status was updated to "investigating".

Summary: High CPU usage reported on a GRX firewall at a major network node. While no disruption is currently observed, this issue may potentially impact data session establishment and data transmission for connected devices.
Posted Aug 19, 2025 - 14:00 UTC

Monitoring

Potential disruption affecting mobile data connectivity in the Netherlands. High CPU usage on network equipment may impact data sessions for devices.

Affected countries: NL
Posted Aug 19, 2025 - 14:00 UTC