[External] - Call congestion on 3UK

Incident Report for Simbase

Resolved

[2025-06-25 20:37:42] - Incident status was updated to "resolved".

Summary: The incident update indicates that the telecom infrastructure issue affecting IoT SIM connectivity services has been resolved. The service provider has reported that the call KPIs have returned to normal business-as-usual (BAU) levels, and the throttling measures have been removed. The service has been restored to its normal operating levels.
Posted Jun 25, 2025 - 20:40 UTC

Monitoring

[2025-06-25 18:58:22] - Incident status was updated to "monitoring".

Summary: The incident update indicates that there has been a significant improvement in voice call connectivity for the telecom infrastructure. The monitoring of the situation is ongoing to ensure the stability of the IoT SIM connectivity services.
Posted Jun 25, 2025 - 19:20 UTC

Investigating

[2025-06-25 16:15:09] - Incident status was updated to "investigating".

Summary: The incident update indicates that the supplier is performing rolling restarts of impacted nodes and continuing to assess congestion on various parts of the network. This suggests an ongoing issue affecting the telecom infrastructure and IoT SIM connectivity services, which may be causing disruptions for Simbase's mobile network services.
Posted Jun 25, 2025 - 16:40 UTC

Identified

[2025-06-25 13:25:44] - Incident status was updated to "identified".

Summary: A network element link flapping issue has been identified, leading to network congestion. The incident is being addressed by the provider to resolve the connectivity issue affecting IoT SIM services.
Posted Jun 25, 2025 - 13:40 UTC

Update

[2025-06-25 10:38:59] - Incident status was updated to "investigating".

Summary: The incident update indicates that a supplier is experiencing a high rate of call setup failures across their network. They are currently investigating the issue and will provide further updates as the situation develops. This incident is relevant to Simbase's mobile network services, as it may impact IoT SIM connectivity.
Posted Jun 25, 2025 - 10:40 UTC

Investigating

There are call setup failures across the 3UK mobile network, which is impacting voice connectivity for SIMs.

Affected countries: GB
Posted Jun 25, 2025 - 10:40 UTC