[External] - Mobile Data Service Disruption

Incident Report for Simbase

Resolved

[2025-12-05 07:47:11] - Incident status was updated to "resolved".

Summary: The service disruption has been fully resolved and normal operations have resumed.
Posted Dec 05, 2025 - 08:00 UTC

Investigating

[2025-12-04 22:54:31] - Incident status was updated to "investigating".

Summary: Data sessions are recovering as expected. The situation continues to be monitored.
Posted Dec 04, 2025 - 23:00 UTC

Monitoring

[2025-12-04 22:29:02] - Incident status was updated to "monitoring".

Summary: Connectivity has been restored and service is recovering. The situation will continue to be monitored.
Posted Dec 04, 2025 - 22:40 UTC

Update

[2025-12-04 21:58:37] - Incident status was updated to "investigating".

Summary: Service restoration is expected within the next hour. Additional updates will be provided.
Posted Dec 04, 2025 - 22:00 UTC

Update

[2025-12-04 21:56:16] - Incident status was updated to "investigating".

Summary: The provider is still working with their suppliers to resolve the ongoing issue. They will provide another update once they have an estimated time for service restoration.
Posted Dec 04, 2025 - 22:00 UTC

Investigating

[2025-12-04 21:19:49] - Incident status was updated to "investigating".

Summary: Work is ongoing to restore service, but there is currently no estimated time for resolution. Additional updates will be provided as they become available.
Posted Dec 04, 2025 - 21:20 UTC

Identified

[2025-12-04 20:59:52] - Incident status was updated to "identified".

Summary: A provider is experiencing a data service outage due to an upstream connectivity issue. They are actively working to restore service.
Posted Dec 04, 2025 - 21:00 UTC

Investigating

[2025-12-04 20:48:39] - Incident status was updated to "investigating".

Summary: A provider is investigating a decrease in data sessions. More information will be provided as it becomes available.
Posted Dec 04, 2025 - 21:00 UTC

Identified

A data service outage is currently affecting mobile connectivity. The issue appears to be related to upstream connectivity problems. Investigations and restoration efforts are underway.

Affected countries: XX
Posted Dec 04, 2025 - 21:00 UTC