[External] - Device Connectivity Issue

Incident Report for Simbase

Resolved

[2025-07-28 10:43:46] - Incident status was updated to "resolved".

Summary: The previously reported incident has been resolved and operations have returned to normal. A detailed incident report will be published in the coming days.
Posted Jul 28, 2025 - 11:00 UTC

Monitoring

[2025-07-28 10:17:20] - Incident status was updated to "monitoring".

Summary: The majority of affected devices have recovered from the recent connectivity issue. Monitoring continues and further updates will be provided as available.
Posted Jul 28, 2025 - 10:20 UTC

Update

[2025-07-28 09:52:46] - Incident status was updated to "identified".

Summary: Changes have been implemented resulting in a significant increase in device recovery. Monitoring is ongoing to ensure full service restoration. Further updates will be provided as the recovery progresses.
Posted Jul 28, 2025 - 10:00 UTC

Update

[2025-07-28 09:45:01] - Incident status was updated to "identified".

Summary: A fix has been deployed for the ongoing connectivity issue. While some devices are reconnecting, full recovery is taking longer than expected. The situation is being actively monitored to ensure complete restoration as quickly as possible.
Posted Jul 28, 2025 - 10:00 UTC

Identified

[2025-07-28 09:17:03] - Incident status was updated to "identified".

Summary: The issue has been identified and a fix implemented. Devices are beginning to reconnect. Further updates are expected soon.
Posted Jul 28, 2025 - 09:20 UTC

Investigating

[2025-07-28 09:05:26] - Incident status was updated to "investigating".

Summary: An investigation is underway regarding device connectivity issues. The provider is actively working on resolving the problem and will provide further updates soon.
Posted Jul 28, 2025 - 09:20 UTC

Identified

Device connectivity issues reported affecting mobile network services. A fix has been implemented and devices are beginning to reconnect.

Affected countries: XX
Posted Jul 28, 2025 - 09:20 UTC