[External] - Data session establishment issues on Blue SIM profile

Incident Report for Simbase

Resolved

[2026-06-10 17:18:52] - Incident status was updated.

Summary: The issue has been resolved with devices continuing to recover. A formal root cause analysis is pending and will be shared once available.
Posted Jun 10, 2026 - 17:21 UTC

Monitoring

[2026-06-10 15:23:10] - Incident status was updated.

Summary: A fix has been applied to address the connectivity issue. Session counts are recovering and the situation continues to be monitored.
Posted Jun 10, 2026 - 15:41 UTC

Update

[2026-06-10 09:10:19] - Incident status was updated.

Summary: Investigating data session establishment failures on 4G network affecting a limited number of devices. Issue appears related to a previous fix and work is ongoing to identify and resolve the problem.
Posted Jun 10, 2026 - 09:41 UTC

Investigating

Devices are experiencing failures when establishing data sessions on 4G networks using the Blue SIM profile. The issue is affecting a limited number of devices and is being investigated with the network operator.

Affected countries: XX
Posted Jun 10, 2026 - 09:21 UTC