[External] - Mobile Network Signaling Issues

Incident Report for Simbase

Resolved

[2025-10-16 22:35:59] - Incident status was updated to "resolved".

Summary: The service provider reports that the incident has been fully resolved and normal operations have resumed.
Posted Oct 16, 2025 - 22:40 UTC

Monitoring

[2025-10-16 21:48:39] - Incident status was updated to "monitoring".

Summary: The provider reports that services are now recovering. They are continuing to monitor the situation.
Posted Oct 16, 2025 - 22:20 UTC

Update

[2025-10-16 20:29:54] - Incident status was updated to "investigating".

Summary: An investigation is currently underway regarding a reported incident.
Posted Oct 16, 2025 - 20:40 UTC

Investigating

Investigating signaling congestion and degraded connectivity on mobile network. This may affect SIM connectivity and data services.

Affected countries: XX
Posted Oct 16, 2025 - 20:40 UTC