[External] - Data Service Degradation for New Connections

Incident Report for Simbase

Resolved

[2025-11-28 08:57:27] - Incident status was updated to "resolved".

Summary: A data service degradation affecting new network interactions has been resolved. The issue primarily impacted new connections, while existing sessions remained unaffected. Service has fully recovered and performance is being monitored.
Posted Nov 28, 2025 - 09:00 UTC

Identified

[2025-11-28 07:55:11] - Incident status was updated to "identified".

Summary: A data service degradation affecting new network interactions is being experienced. Existing sessions are unaffected, but devices may have issues with new connections. The service is currently in recovery, with completion expected soon.
Posted Nov 28, 2025 - 08:00 UTC

Update

[2025-11-28 04:54:13] - Incident status was updated to "investigating".

Summary: A data service degradation is currently under investigation. The issue primarily affects new network connections, while existing sessions remain unaffected. Technical teams are working to restore full service.
Posted Nov 28, 2025 - 05:00 UTC

Update

[2025-11-28 02:33:59] - Incident status was updated to "investigating".

Summary: A data service degradation is affecting new network interactions. Existing sessions are unaffected, but devices may experience issues with new connections. The provider is working to resolve the issue and will provide updates.
Posted Nov 28, 2025 - 02:40 UTC

Investigating

A data service degradation is affecting new network interactions. Existing sessions are unaffected, but devices may encounter issues with new connections.

Affected countries: XX
Posted Nov 28, 2025 - 02:40 UTC