[2026-05-19 07:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance has been completed successfully.
Posted May 19, 2026 - 07:01 UTC
Update
[2026-05-19 06:00:00] - Maintenance status was updated.
Summary: A restart is required on the resilience Session Border Controller. No service disruption is anticipated, but there is an increased risk due to temporary loss of resilience during the maintenance.
Posted May 12, 2026 - 17:01 UTC
Scheduled
Maintenance restart on resilience Session Border Controller with no anticipated service disruption