Intermittment Service Issue

Incident Report for Simbase

Resolved

This incident has been resolved.
Posted May 12, 2026 - 16:00 UTC

Monitoring

A fix has been implemented. Traffic levels are under control and service has fully recovered. We will continue to monitor.
Posted May 12, 2026 - 15:34 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 14:45 UTC

Investigating

We are currently seeing intermittent service issues affecting Blue and Yellow Profile SIMs. We are actively working with our upstream providers to deploy additional measures and restore the stability of our service.
Posted May 12, 2026 - 14:43 UTC
This incident affected: SIM Profile: Blue (Data Connectivity) and SIM Profile: Yellow (Data Connectivity).