[2025-09-03 13:18:00] - Incident status was updated to "completed".
Summary: Emergency maintenance originally scheduled for tonight has been cancelled. It will be rescheduled for tomorrow, with a new maintenance notification to be issued.
Posted Sep 03, 2025 - 13:20 UTC
Update
[2025-09-08 20:00:00] - Incident status was updated to "scheduled".
Summary: A provider is performing maintenance on their mobile data infrastructure. While no service disruption is expected, there is an increased risk of potential issues during the maintenance period.
Posted Sep 02, 2025 - 08:00 UTC
Scheduled
Scheduled maintenance on mobile data infrastructure with potential risk of service disruption.