[External] - Network packet loss issues in US sites

Incident Report for Simbase

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 12:44 UTC

Monitoring

[2025-08-14 15:55:34] - Incident status was updated to "monitoring".

Summary: A fix has been implemented for the reported issue. The situation is being monitored to ensure the resolution is effective.
Posted Aug 14, 2025 - 16:00 UTC

Investigating

[2025-08-14 15:48:45] - Incident status was updated to "investigating".

Summary: Network packet loss issues are being observed in US sites. The issue is currently under investigation.
Posted Aug 14, 2025 - 16:00 UTC

Monitoring

Network packet loss issues affecting mobile connectivity in the United States

Affected countries: US
Posted Aug 14, 2025 - 16:00 UTC