[2026-05-14 18:00:09] - Maintenance status was updated.
Summary: The scheduled maintenance has been completed.
Posted May 14, 2026 - 18:01 UTC
In progress
[2026-05-14 15:00:07] - Maintenance status was updated.
Summary: Scheduled maintenance is currently in progress with updates to be provided as necessary.
Posted May 14, 2026 - 15:01 UTC
Update
[2026-05-14 14:00:10] - Maintenance status was updated.
Summary: Scheduled maintenance will begin in 60 minutes.
Posted May 14, 2026 - 14:00 UTC
Update
[2026-05-13 15:51:44] - Maintenance status was updated.
Summary: Scheduled maintenance is planned which may cause brief periods of intermittent service availability during the maintenance window.
Posted May 13, 2026 - 16:01 UTC
Scheduled
Supplier performing scheduled maintenance on signaling hub platform. Brief periods of intermittent connectivity may occur during the maintenance window.