[2026-07-21 14:12:00] - Maintenance status was updated.
Summary: Maintenance window has been shortened with reduced risk of service disruption. Traffic will be failed over during the window, but the originally planned upgrade has been rescheduled to a later date.
Posted Jul 21, 2026 - 14:21 UTC
Update
[2026-07-14 13:29:00] - Maintenance status was updated.
Summary: A software upgrade is being performed on network infrastructure which may cause minor service disruptions for up to 15 minutes during the maintenance window.
Posted Jul 14, 2026 - 13:41 UTC
Scheduled
Supplier performing IPX software upgrade with potential minor service disruption up to 15 minutes during maintenance window