[External] - Data Service Degradation

Incident Report for Simbase

Resolved

[2025-06-26 02:55:58] - Incident status was updated to "resolved".

Summary: The incident has been resolved. The services are being closely monitored, and further updates will be provided if necessary.
Posted Jun 26, 2025 - 03:00 UTC

Update

[2025-06-26 02:30:31] - Incident status was updated to "investigating".

Summary: The incident is currently under investigation, with a data service degradation affecting new network interactions. Existing device connections remain unaffected, but new connections may encounter issues. The provider is working to resolve the issue and will provide further updates.
Posted Jun 26, 2025 - 02:40 UTC

Investigating

There is a data service degradation affecting new network interactions, which may impact device connectivity. Existing sessions remain unaffected.

Affected countries: XX
Posted Jun 26, 2025 - 02:40 UTC