[External] - GRX security maintenance affecting roaming services

Scheduled for May 7, 19:00 - 20:00 UTC

Update

[2026-05-07 19:00:00] - Maintenance status was updated.

Summary: Additional security features are being introduced by the GRX service provider. Changes will be implemented on an individual roaming partner basis over 3 successive nights between 20:00-03:00 on May 5th, 6th and 7th. No significant service impact is anticipated, though some data sessions may be terminated when changes are applied to the roaming partner they are connected to. Devices will be able to reconnect immediately. Service performance will be closely monitored during the change windows.
Posted Apr 28, 2026 - 15:41 UTC

Scheduled

Supplier implementing GRX security enhancements over three nights. Brief data session interruptions expected as changes are applied to roaming partners. Devices can reconnect immediately after disconnection.

Affected countries: XX
Posted Apr 28, 2026 - 15:22 UTC