[External] - Roaming Connectivity Degradation

Incident Report for Simbase

Resolved

This incident has been resolved.
Posted Mar 15, 2026 - 14:13 UTC

Update

This incident was automatically opened by one of our monitoring systems as a precautionary measure. After a thorough investigation, we have confirmed that all roaming connectivity and diameter signaling are operating normally. No customer impact was identified. We are closing this incident as resolved.
Posted Mar 15, 2026 - 14:13 UTC

Update

[2026-03-15 14:00:52] - Incident status was updated.

Summary: An incident is currently under investigation.
Posted Mar 15, 2026 - 14:01 UTC

Investigating

Investigating roaming connectivity degradation affecting diameter signaling

Affected countries: XX
Posted Mar 15, 2026 - 14:01 UTC